Upload bug when using Microsoft Edge browser

Status
Not open for further replies.

JakeSully

Network license
Beta tester
Joined
Feb 23, 2014
Messages
268
Points
78
▶🚶‍Reproduction steps

When selecting a image to upload on the site through microsoft Edge gives a error on upload. yet image is still uploaded.

😢Unexpected result

Uploader throws a error, but when i check my profile or explorer page the image is still uploaded.

📃Error log message

When uploading a image through microsoft edge it throws a example error "635863110867574407-...AR-26-36945569.jfif - Concurrency: /tmp/phpZWtkjo is gone" but when i check profile or explorer page the image it throws error about is still uploaded.
 

Rodolfo

Chevereto Developer
Chevereto Staff
Joined
Oct 7, 2008
Messages
16,516
Points
237
Location
Chevereto HQ
Website
rodolfoberrios.com
Code:
35863110867574407-...AR-26-36945569.jfif - Concurrency: /tmp/phpZWtkjo is gone
This is not browser related, the system is telling you that the filesystem can't work at the "rate" that your website has. No idea why that could be triggered, only thing I know is that the system expected to handle X file and that one was gone (inaccessible or deleted by the filesystem).

The problem lies down into checking your filesystem for any disk issue (hardware or software).
 

Support

New Member
Chevereto Staff
Joined
Jan 11, 2019
Messages
7
Points
3
Unfortunately, this ticket has more than seven days without a reply or feedback from the original poster. We will now consider this ticket abandoned and its now closed.

Don't hesitate to create a new ticket if this matter is still causing you issues.

Ticket closed.
 
Status
Not open for further replies.