Rodolfo
Joined
Best answers
0
Reactions
606

Profile posts Latest activity Postings Reactions About

  • šŸ”„ Profile posts re-enabled
    Nirjonadda
    Nirjonadda
    I hated when people asking here for support šŸ˜…
    Did the update again, and the problem is there again. Only HTTP 500 when i first visit the webpage. I have a nginx reverse proxy, but even when i directly go to the server with ip/chevereto the problem is there.. its a standard debian 9 with latest package versions.

    On version 1.0.9 there is not such a problem?
    Sorry i have to post here, but i am not allowed to post in technical subforum
    I have a problem with the upgrade from chevereto free 1.0.9 to latest 1.0.10
    Everything is working fine, but if i upgrade to 1.0.10 every time i restart the browser and go to my-domain.de/chevereto i get a HTTP 500. When i press F5 chevereto loads normal. Tried Firefox/Chrome/IE. Its always the same problem. Went back to 1.0.9 and all is ok
    I fucking hate XenForo.
    Rodolfo
    Rodolfo
    @Nirjonadda To be honest yeah, they broke lots of stuff with this update and the documentation is very poor. Fortunately I can code my own stuff.
    L
    Logan
    but i am not into coding and my coder is vanished in air, i cant find anyone going to upgrade them for Xenforo 2.0
    Nice UI. Congrats man. You Keep Rolling and Rocking :D
    wdump
    wdump
    hello have to discuss few things with you privately , is it possible for you to start a private msg
    Rodolfo
    Rodolfo
    Do please open a Ticket if you need support.
    Hi Rodolfo, can you pls start a private conversation? I need some help on my account. Thanks
    Rodolfo
    Rodolfo
    ok
    Sorry about that post about private images. Your reply helped me track down the issue. The issue was that an image didn't end up in the expected album. So, my seeing it visible made me think it was showing when it shouldn't, but instead, it was not in the album, when it should have been.
    Rodolfo
    Rodolfo
    Don't mind, glad you noticed it.
    I'm just a 'click here to install' type of guy, ( as so many users actually are) , all I'm asking for is a guideline for incorporating your excellent s/w.
    Any errors on my part, could do could easily damage a Forum irretrievably ... which I really would like to avoid.
    Example: http://postimages.org/smf ( crap reliability but very well packaged )
    Rodolfo
    Rodolfo
    Postimages needs custom instructions because their plugin is not universal. They made a plugin for each compatible CMS so it needs custom instructions. Chevereto's PUP is universal, it will work in any website and is similar to how "Facebook Likes" plugin works and is easy as add that custom HTML to your website and done.
    Rodolfo
    Rodolfo
    PUP instructions are the same for every website: Add the HTML code and done. It should be easy as hook the code into your template or use a third-party plugin that allows you to add custom HTML.
  • Loadingā€¦
  • Loadingā€¦
  • Loadingā€¦
  • Loadingā€¦
Rodolfo's reactions
Reaction
Given
Received
Like
Dislike
Indifferent
Sad
Funny
Winner
In Love
Shitty