• Welcome to the Chevereto user community!

    Here users from all over the world gather around to learn the latest about Chevereto and contribute with ideas to improve the software.

    Please keep in mind:

    • 😌 This community is user driven. Be polite with other users.
    • 👉 Is required to purchase a Chevereto license to participate in this community (doesn't apply to Pre-sales).
    • 💸 Purchase a Pro Subscription to get access to active software support and faster ticket response times.

General question about PUP behavior

Jailer

Chevereto Member
Pro
I have a question that maybe someone here already knows the answer to regarding the PUP function and private links. I have a small private forum running Simple Machines Forums software. I have private albums as one of the options for uploading on my chevereto installation. The pup plugin works great but one thing I have noticed is that if you select the dropdown option to add a private link after uploading a pic it doesn't automatically add the link in the editor on the forum. Selecting a public option when uploading works correctly and a link is added automatically.

Is this expected behavior? If so is there a way to change this so that a picture can be uploaded to a private album and use the pup function to automatically add a link in the editor for posting purposes?
 

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
What you describe seems like a bug. You should report it, hopefully with a video to see the situation as it happens.
 
Top