What Version of PHP can I run with Chevereto?

Phil Boyd

Core license
License owner
Currently running Php 7.0 and I'm getting messages from my host I should update to a later PHP version for security reasons.
But, at one time, wasn't there a later version Chevereto didn't run with?
 

ashkir

Core license
License owner
I'm rather fond of PHP 7.2. I haven't upgraded to another PHP version yet, because, there has been little reason to. I'm seeing a lot of isntability with 7.4 for other scripts. So I'm waiting it out.

The biggest factor for me is the SQL.
 
Top