Uploader IP address is Cloudflare IP

HenrysCat

Core license
License owner
That redirects to Cloudflares old mod_cloudflare page which in turn links to page I posted above which does not work.
 

HenrysCat

Core license
License owner
Got it working :)

The Cloudflare guide said add this /etc/apache2/conf-available/remoteip.conf

it shoud be /etc/apache2/conf-enabled/remoteip.conf
 
Top