Upload Threads

pcunit

Network license
License owner
Hi

I have a very curious problem. When i try to upload 5 threads at a times some images are uploaded some images show exclamation mark, when i move the cursor to it it says 500 error. Sometimes it says mysql server has gone away.

When i upload using 2 threads every thing works like a gem no issues.

I have

max_execution_time - 45
max_input_time - 90
memory_limit - 1024M

Please help as i have tried everything i could think of and nothing worked.

  • Chevereto version:3.13.3 ā€“ check for updates
  • Support:Need help? Go to Support and you will get help quickly.
  • G\:G\ Library 1.0.45
  • PHP version:5.6.37 šŸ˜/etc/php.ini
  • MySQL version:5.5.60-MariaDB


Regards
 

Rodolfo

Chevereto Developer
Chevereto Staff
More upload threads = more resources needed. Your server can't handle 5 upload process.
 

pcunit

Network license
License owner
This cannot be the case because it used to work fine till about a month back.

I have 4gb ram and 2 core processor. I have allocated more than sufficient resources .

If there is anything specific i need to check please let me know.

Btw it is working fine with my second site. On anther server with same configuration
 
Top