• Welcome to the Chevereto user community!

    Here users from all over the world gather around to learn the latest about Chevereto and contribute with ideas to improve the software.

    Please keep in mind:

    • 😌 This community is user driven. Be polite with other users.
    • 👉 Is required to purchase a Chevereto license to participate in this community (doesn't apply to Pre-sales).
    • 💸 Purchase a Pro Subscription to get access to active software support and faster ticket response times.
  • Chevereto Support CLST

    Support response

    Support checklist

    • ✅ Confirm that the server meets the System Requirements
    • 🔥 Check for any available Hotfix - your issue could be already reported/fixed
    • 📚 Read documentation - It will be required to Debug and understand Errors for a faster support response

Theme setting "Default palette" doesn't work

CaLiS

Chevereto Member
▶ Reproduction steps
  1. Install 4.0.0.beta.7 on fresh Ubuntu 20.04.4 using
    https://raw.githubusercontent.com/chevereto/vps/4.0/bash.sh
  2. Go to /dashboard/settings/theme and change the Default palette to e.g. Dark
  3. Save changes
  4. Open the page in a private browser window or a different browser
😢 Unexpected result

The selected default palette isn't loaded

📃 Error log message

no error message
 

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
We can confirm the bug and we will fix it in the next revision.

Many thanks @CaLiS for bring this to our attention.
 

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
This has been fixed for V4.0.0.beta.8, note that V4 beta users will require to update chv_settings.

SQL:
UPDATE `chv_settings` SET `setting_typeset` = "string" WHERE `setting_name` = "theme_palette";
 
Top