• When posting a bug keep in mind to provide all the steps and context required to replicate the alleged bug. We will reject bug reports not compiling with our guidelines.

Confirmed Symbols issue firefox

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
Can you try using Firefox or Safari.
I was able to trigger the issue using mobile Firefox, but desktop version works well. I need more to work with this, can you mention any other browser (not Safari) where this happens?.
 

Louca

Chevereto Member
Beta tester
I just tested it on the mobile version of Safari and I don't have any problems, I do however have the same problem with the ' symbol on Chrome.
 

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
But only on mobile? If is a mobile thing only then is likely to be virtual keyboard related.
 

Louca

Chevereto Member
Beta tester
The problem that I had with the ' symbol was on the desktop version of Chrome.
 

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
Unable to replicate on my system Ubuntu 20 Chrome Version 88.0.4324.150 (Official Build) (64-bit)
 

Louca

Chevereto Member
Beta tester
I unfortunatly deleted the website but I made a MySQL backup before doing so, the whole text that I put in the bio as a test was: Mijn naam is Maria en hier ga ik de mooiste foto's uploaden! And the result was Mijn naam is Maria en hier ga ik de mooiste foto'amp;s uploaden! This was a couple of days ago but after the latest Chrome update (88.0.4324.150), but I don't know how to replicate it...
 

donniewr

Chevereto Member
I was able to trigger the issue using mobile Firefox, but desktop version works well. I need more to work with this, can you mention any other browser (not Safari) where this happens?.
It was using Firefox on android. I had no issue with Chrome on Windows.
 
Top