No show imagens / error 404

Marcelo Diniz

New Member

After upload some image is shown image thumb (file permission 0644) image full no show.

try acess or
thumb is ok

# Disable server signature
ServerSignature Off

# Disable directory listing (-indexes), Multiviews (-MultiViews) and enable Follow system links (+FollowSymLinks)
Options -Indexes
Options -MultiViews
Options +FollowSymLinks

# Turn on mod_rewrite
RewriteEngine On

# If you have problems with the rewrite rules remove the "#" from the following RewriteBase line
# You will also have to change the path to reflect the path to your Chevereto installation
RewriteBase /

# The /api rewrite
RewriteRule ^api$ api.php [L]

# If you want to have your own fancy "image not found" image remove the "#" from RewriteCond and RewriteRule lines
# Make sure to apply the correct paths to reflect your current installation
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule images/.+\.(gif|jpe?g|png|bmp) content/system/img/404.gif [NC,L]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_URI} !\.([a-z]{1,4})$ [NC] 
RewriteRule . index.php [L]
i tried change .htacess (image folder) but no sucess

<Files .*>
order allow,deny
allow from all

AddHandler cgi-script .php .php3 .phtml .pl .py .jsp .asp .htm .shtml .sh .cgi .fcgi
Options -ExecCGI


Chevereto Developer
Chevereto Staff
Hi maxdome,

I tried delete this file, but it is created again.
My problem not solved yet.
Sorry but non-clients doesn't have support for 2.X which comes "as is". In this case the problem is related to your server folder permissions, not Chevereto.