http 500 error

Status
Not open for further replies.

JakeSully

Network license
Beta tester
Website URL
<private>

Chevereto version
3.11.0

Description of the issue
So after updating from 3.10.18 my website has begun to throw alot of http 500 error and even uploader is giving failure message and when i hover the image it failed on it tells me the error is internal server error.

It worked fine before i updated to 3.11.0, but once i ran update it has nothing but given alot of http 500 error, like on profile page, albums page, images page and many more.

Is this a fault in template or something?
 

Rodolfo

The Chevere Guru
Chevereto Staff
500 error means Internal server error = anything.

You need to give more otherwise I can't do anything.
 

JakeSully

Network license
Beta tester
500 error means Internal server error = anything.

You need to give more otherwise I can't do anything.
script isn't giving anything more than just http 500 error, that's all script is giving me.

Also i'm going to try something as well, if it wont work then idk what is the cause of it, since script is not generating any error_log. All i'm getting is a page saying "Page is not working, HTTP ERROR 500"
 

Rodolfo

The Chevere Guru
Chevereto Staff
What about php error log?

Like I said, these errors don't tell me anything. You either give me the logs or access to your server to get the logs on my own.
 

JakeSully

Network license
Beta tester
i managed to find error_log else where, but nope it isn't listing any errors from http 500 errors.

So i think .htaccess could be problem, since error_log has nothing.
 

Rodolfo

The Chevere Guru
Chevereto Staff
Release 3.11.0 doesn't modify the .htaccess files so please don't make any assumption.

Since you are unable to get the logs, I recommend you to either check if logs aren't silenced or just get me access to your server to detect the problem on my own.

Keep in mind that "error 500" doesn't mean anything and it doesn't help me at all. It just means "server error" not where is exactly the problem. No need to keep posting these.
 

JakeSully

Network license
Beta tester
Update:
Problem solved, it seems i was the fault here, i forgot i was using php 5.6 and remembered that i should switch to 7.0 and once i did that, the errors went away and pages that had the errors are loading fine again.
 
Status
Not open for further replies.
Top