Chevereto v3.20.18 announcement

Rodolfo

⭐ Chevereto Godlike
Chevereto Staff
Administrator
I'm going to release this one within this week and I confirm that there won't be support for PHP 8 in Chevereto V3.20. I've previously announced that PHP 8 was supposed to be supported in compatibility mode but I've decided to revert that as I don't want to give the wrong signal/intention of that V3.20 will support PHP 8.
 

siddharth

💖 Chevereto Fan
As it is very clear that PHP 8 is not going to be supported by V3.20, is there any more release to V3 to meet all the dependencies of V4 and have V3 ready so it is easy to upgrade to V4 when it gets released?
 
Top