Not a bug Back and forward buttons not consistently showing up: either they show or no show

john365

Network license
License owner
Joined
Sep 12, 2018
Messages
17
Points
53
▶🚶‍Reproduction steps

When clicking on an image the back and the forward buttons does not show up or shows up on the forward only.

Here is a link example of where the back and forward buttons work without issue. https://360bitwork.com/image/cc-supermarket-don-mills-rd.SENE

Here is a link example of the back and the forward button is not visible. https://360bitwork.com/image/korean-traditional-ceremony-changing-royal-guard.JQfJ

Here is a link example of where only the forward button is visible. https://360bitwork.com/image/haworthia-and-aloe-orcus-succulent-plants.FJBw

😢Unexpected result

No unexpected result, but the user can't easily navigate. Maybe the back and forward buttons should be more prominent either as a smaller button and darker grey.


📃Error log message
 

john365

Network license
License owner
Joined
Sep 12, 2018
Messages
17
Points
53
Hi Rodolfo,

That would make sense, but for images that are not included in an album, I guess we can't just use the forward and backward button to keep scrolling through the images?

Here is an example of an image for a particular user that is not included in an album and there is no backward or forward button. However the image is in their listing.


Long story short, no forward and backward buttons for the site, but only for the album, correct?
 

Rodolfo

Chevereto Developer
Chevereto Staff
Joined
Oct 7, 2008
Messages
15,522
Points
237
Location
Chevereto HQ
Website
rodolfoberrios.com
In image navigation is only for images within an album. If you want to browse images with arrow navigation, you can do it directly in listings. You have to use the listing explorer (the full screen image viewer that goes full screen when you click an image when in a listing).