About uploading pictures

Tearth

New Member
When I just installed it was normal, today I suddenly found a problem. In the process of uploading pictures, it reported ‘F6F6F600.jpg - Server error (Internal server error)’. But the picture was uploaded to my photo album. I want to know what the reason is. Finally I tried to restore the database on May 30, but the error still exists.
 

Oakley

Network license
Beta tester
Finally I tried to restore the database on May 30, but the error still exists.
Why did you restore the database, just wondered ?

Are your images stored locally or remotely ?

Are you saying that any file you upload produces a "Internal server" error but the image gets uploaded ? Just trying to clarify what the issue is ?

Out of interest have you enabled and checked the log files ?
 

Tearth

New Member
Why did you restore the database, just wondered ?

Are your images stored locally or remotely ?

Are you saying that any file you upload produces a "Internal server" error but the image gets uploaded ? Just trying to clarify what the issue is ?

Out of interest have you enabled and checked the log files ?
I see a post saying it is because of the database. So I try to recover.
locally.
Yes, although it shows an error. But the picture has been uploaded to the server.
I have read the nginx log for my domain and have not seen anything wrong.
 

Rodolfo

Chevereto Developer
Chevereto Staff
Please note that you need to purchase the paid edition to get support. I moved this to Off-topic for now.
 

Rodolfo

Chevereto Developer
Chevereto Staff
Sure you could detect the issue and fix it on your own. Just bear the fact that I have priorities and free support is not possible due to my workload.
 
Top