[3.13.5] Old image SEO URL don't redirect to content

Rodolfo

Chevereto Developer
Chevereto Staff
▶‍Reproduction steps
  1. Get an image SEO URL (Dashboard > System > Enable SEO image URLs)
  2. Disable SEO URL for images
  3. Open the SEO URL, it won't work neither redirect to the actual content
😢Unexpected result

The SEO URL should redirect to the non-SEO URL version.

📃Error log message

n/a
 
Top