Recent content by yamiacaveman

  1. Y

    Shall i buy now V3.X or shall i wait for V4?

    I'd wait or better yet check out a different script. I'm not impressed. So far Latest version does not work with PHP version 7.3 PHP version 7.4 is now released, so this product is falling behind already. Bugs - just to mention one - Sign up -- I tried to sign up my son, then my wife - sign up...
Top